Форум Микро-Чип
Поиск и заказ электронных компонентов
 

Вернуться   Форум Микро-Чип > Продукция MICROCHIP

Продукция MICROCHIP Технические вопросы по всей продукции Microchip

 
 
Опции темы Опции просмотра
Prev Предыдущее сообщение   Следующее сообщение Next
Старый 22.12.2016, 08:31   #1
Entuziast
Senior Member
 
Регистрация: 06.03.2007
Адрес: Israel
Возраст: 54
Сообщений: 219
Вес репутации: 100/40
Entuziast will become famous soon enoughEntuziast will become famous soon enough
По умолчанию pic24fj256gb410 SPI1

всем привет!
пытаюсь запустить SPI1в pic24fj256gb410. проблема в том что на выходе SDO не видно на осциле передаваемых данных. конфигурация пина по даташиту. кто нибудь сталкивался?
__________________
Делу - флэшка, потехе - хард!
Entuziast вне форума   Ответить с цитированием
 


Здесь присутствуют: 1 (пользователей: 0 , гостей: 1)
 
Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход

Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
PIC24FJ256GB410 + SPI geotox Продукция MICROCHIP 8 14.08.2016 18:56
dspic33fj256MC710, 710A - проблема со SPI1 Геннадий Ходячих Продукция MICROCHIP 4 25.05.2014 20:48
STM32F103 SPI1. осцильником не видно нечего. 123kill12 Микроконтроллеры других производителей 2 28.04.2011 19:14
PIC24HJ64GP206 и модуль SPI1 AleksBak Продукция MICROCHIP 6 29.06.2009 12:38


Часовой пояс GMT +3, время: 07:23.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd. Перевод: zCarot